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Microsoft Word is a word processor software that is part of Microsoft 365. Word includes a built-in spell
checker, a thesaurus, a dictionary, and utilities for manipulating and editing text.

Computer mouse controls:

Left-click: Press down on and release the left button a single time. This is commonly used for selecting
buttons and choosing items from a menu.

Right-click: Press down on and release the right button a single time. This is used to display information
or open a context menu.

Double-click: Left-click twice quickly. This is used to open a file or program.

Triple-click: Left-click three times quickly. This is used to highlight and entire section of text.

Important Terms

Alignment — The alignment options dictate whether the left and right edges of the text in a document
adhere to the right side, left, center or justified. Alignment can be set from the formatting toolbar at the
top of the application in the Paragraph Menu.

Bullets/Numbering — To create a list of text items, click on the corresponding buttons in the formatting
toolbar or choose “Bullets and Numbering” from the Paragraph menu.

Clipboard — This is a temporary storage space for text that is copied or cut.

Context Menu — Also known as the Edit menu, this is the pop-up menu that appears when right-clicking
on the page in Word.

Copy — Copying text simply means making a replica of any text that is currently selected. Pressing the
Control and C keys in Windows or Command and C on a Mac will copy the text. Alternatively, select the
text and then click the “Copy” option under the Context menu or in the main toolbar from the Clipboard
section.

Cut — Cutting text removes the text entirely from the viewable document and stores it in the clipboard.
Control-X or Command-X are the keyboard shortcuts for the Cut function on Windows and Mac
respectively. The Cut function can also be found under the Context menu or the toolbar.

Design — The Design menu (or toolbar) goes one step further than the Context menu. Users can make
stylistic changes by changing the look of the text itself, paragraphs, lists and more.

Document — Each document in Microsoft Word is essentially a new file. Each document can be several
pages long. A new document can be created by hitting Control-N or Command-N, or by choosing the
“New - Blank Document” option from the File menu.

Font — A font is a type of design for text and typically incorporates this design into each letter, number
and symbol found on a keyboard. Fonts can range from formal to whimsical. Microsoft Word comes with
a series of provided fonts and additional ones can also be downloaded if needed. To change the font
used in a document, select the text and either click on the main Font menu, the Font drop-down menu
in the formatting toolbar or hit Control-D or Command D.
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Footer — The footer is the text that consistently appears on every page of a document, at the bottom of
each page. Footers normally include details such as the page number, or a company’s name and contact
details in formal documents. Add or Edit a footer by double-clicking in the area.

Header — The header is similar to a footer except that it sits at the very top of every page in a document.
Headers often contain page numbers, the document name or sub-titles within a document. Add or Edit a
header by double-clicking in the area.

Justify — Justification is a type of alignment for text in a word processor. Justify ensures that both the left
and right sides of the text in every paragraph run in a straight line. Left justify makes only the left side of
the text aligned, while the right side remains ragged. Right justified does the complete opposite, with
only the right side of the text aligned. Users can apply justification to their text by clicking on the
corresponding buttons in the formatting toolbar or by selecting the text and clicking on “Paragraph”
under the Format menu.

New — Each time you start Word, you can choose a template from the gallery, click a category to see
more templates, or search for more templates online. For a closer look at any template, click it to open a
large preview. If you’d rather not use a template, click Blank document.

Open — If you have an existing document you’d like to open in Word, click File > Open in the upper-left
corner and then browse to the file’s location.

Paste — The paste command takes any previously copied or cut text places it within the document where
the cursor is pointing. Control or Command plus V, or “Paste” from the Context menu or standard
toolbar will run the paste function.

Print — Click File > Print to select which printer to use, how many copies to make, and any other settings
you’d like to adjust such as double-sided printing (if the printer allows it). Once ready, click Print.

Save — The floppy disk icon in the upper-left corner. Word by default saves files in the .docx file format.
To save your document in a format other than .docx, click File > Save As, and then select the file format
that you want.

Quick Access Toolbar — The quick access toolbar is a small and moveable toolbar at the top of the
document window. It usually contains buttons to save, undo, redo and print. This toolbar can also be
customized to include or remove other commands.

Ribbon — The Ribbon is a type of toolbar. It contains buttons for commands, and similar purpose
commands are shown in groups for easy access.

Standard Toolbar — The standard toolbar is the row of icons at the top of the document. Each of these
buttons are used for basic functions such as saving, opening or printing documents, among other
commands.

Undo/Redo — The undo feature keeps track of each command that a user issues while working on their
document. Issuing the undo command allows the user to go back one step and restore the document as
it was before their latest command. Related to the Undo button is Redo, which lets the user redo the
same command again. Control or Command plus Z, or “Undo” under the Context menu is used to undo a
command, while Control or Command plus Y or “Redo” under Context is to redo a command.
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Getting Started

Creating a new document file:

If you wish to begin a new paper, resume, shopping list, or anything else you might want to write out it
is necessary to open a new file. This is done by:

1. Left-click on file. A menu should display on the left-hand side of the screen
2. Place the mouse cursor on top of the option "New" and left-click it.
3. Double-click "Blank Document" or any of the other options displayed to open a template.

Highlighting: This is a very important skill because it is necessary to perform any Contexting or make any
other changes quickly. Editing without highlighting is very time consuming and not a proper use of the
tools Microsoft Word gives us. To highlight the section of text we which to change:

1. Place the cursor at the start of the text.
2. Next, hold down either "shift" key
3. Click and drag the arrow over the text. Alternatively, press the arrow keys in the direction

you wish the highlighting to go or. When everything you want highlighted has been selected
first release the arrow key then release the shift key.
4, Now the selection is ready to be Contexted

Contexting: To Context means to change. When a section of text has been selected, whatever
commands you give Word will be performed on that text. So, if you have a word highlighted and you
press the delete key, the whole word will be deleted, if you have a whole paragraph highlighted and you
press the letter 's', the whole paragraph will be replaced by the letter 's'. This also works if you have
something highlighted and make a format change (underlining, making it bold, centering it, etc.).

Spelling and grammar checks: To check for spelling or grammar mistakes, press the 'F7' button on the
top of your keyboard. This will check the document for any grammatical mistakes you might have made.
When mistakes are found a window will open up showing you your mistakes and offering suggested
fixes. If one of these suggestions is what you want then select Change, Ignore, or Add.

Spelling mistakes will appear as a red line represents under a word. You can right-click on the word to
see suggested spellings. If none of the options are what you want, or you know the word is spelled
correctly, you can select “Add to Dictionary” to add it to Word's internal list of words so that it won’t
give you red lines in the future for that word.

Cutting and Pasting:
To cut (remove) a portion of your document:

1. Highlight the section you wish to move
2. Left-click the word "Cut" in the Clipboard menu or Right-click the word and select “Cut”

Following these same steps will also allow you to copy (just like cutting except the original text doesn't
get deleted).

In order to Paste (placing the section of text you either cut or copied back into the document) you must
first left-click at the spot in the document where you want the text to appear. This time you should find
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and left-click on the word "Paste". This will make the text you most recently copied or cut appear in the
document. You can paste the same text as often as you like.

Formatting:

Using the formatting options below available is best learned by experimenting on your own. All of these
changes are performed in the same manner: highlight the text you wish to change, then choose the
option you want to use.

Boldface, Italics, and Underline: These three commonly used options are found in the toolbar at the top
of the window. Next to one another are a B, |, and a U, representing Boldface, Italics and Underlining.
When the desired text has been highlighted simply left-click on as many of these as you want and the
effect will automatically occur. If you decide you don't want a section of text to have the effect any
more simply highlight it again and click on the effect you wish to remove.

Spacing and Alignment: If you wish to make your document double-spaced to make it easier to read:

1. Place cursor at the top of the document on the Ribbon
2. In the "Paragraph" section, select “Line and Paragraph Spacing”
3. In the drop-down window, Left-click your new spacing choice. The document will shift to

preview the new spacing choices as your hover your mouse over the numbers.

Alignment determine where content is added to the page initially when you start typing. Alignments
start on the left side of the screen (normal), the right side (you might use this when typing a return
address on a business letter), or in the center of the screen (for when you want something centered, like
the title of a paper or resume). To change the alignment you highlight the text or paragraph and choose
from the four options listed in the “Paragraph” section of the Ribbon.

Saving: For any new document, you will need to give it a name when you are ready to save it. Click File >
Save As in the upper-left corner, and select where you would like to save the file. Once you have named
and saved a file for the first time, every subsequent save can be done by clicking File > Save or clicking
on the floppy disk icon in the upper-left corner of the screen, usually on the quick access toolbar.

Printing: To print the document left-click on the word "File" at the top of the screen then select the
"Print" option. From here you can select how many copies you’d like to print, and when ready press the
Print and your designated printer should start the process. Options are also here for printing any type of
adjustments such as paper orientation, size, double-sided printing, and more.

Tips & Tricks

https://support.microsoft.com/en-us/office/basic-tasks-in-word-87b3243c-b0bf-4a29-82aa-
09a681999fdc

https://www.investintech.com/resources/articles/beginnersmsoffice/

https://edu.gcfglobal.org/en/word/

https://www.wikihow.com/Use-Microsoft-Word

https://www.pcmag.com/how-to/24-microsoft-word-tips-to-make-your-life-easier
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There is paint bucket tool called “Shading” that is used for adding color to the background of a
paragraph.
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You can insert page breaks and blank pages if you need to space out sections. Shapes and Tables can
also be added similar to PowerPoint.
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Tab indents can be adjusted by clicking “Show Ruler” in the View tab. This lets you adjust where initial
text starts on a page as well as subsequent lines in the paragraph. Margins, Orientation, and other page
layout options can be changed to make sure documents to not print larger than necessary or for
repeating sections like address labels for specialty paper prints.
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