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PowerPoint 1 
Introduction 

PowerPoint is the most popular application used for creating slideshows… so popular that the 

phrase “slideshow presentation” has almost completely given way to “PowerPoint 

presentation.”  We will be using PowerPoint 2016, which is a part of the latest Microsoft Office 

Suite, but remains very similar to the 2010 and 2013 versions.  The goal for this class is to be 

able to create and present a basic slideshow with text, graphics, and transitions. 

 

Opening PowerPoint 

There are several way to open PowerPoint: 

 If present, double-click on the shortcut icon located on the desktop (it’s orange). 

 If present, click once on the icon in the taskbar. 

 In the Start Menu, find PowerPoint either by manually searching or typing it in the 

search box, then click once on menu entry. 

 If you have a PowerPoint file already created, you can usually find it on the desktop or in 

File Explorer.  Double-clicking on it will both open PowerPoint and load your file. 

 

Creating a slideshow 

 Once open, you will have the option of selecting from a large collection of themes and 

templates represented by rectangular pictures. 

o A theme is a collection preset options affecting colors, fonts, and effects. 

o A template is a pre-made slideshow you can cater to your own needs. 

 The Blank Presentation template (upper-left corner) is essentially an empty template 

with no pre-made content.  This is what we will start with. 

 Clicking on a template will create a new slideshow with that template’s content .   

 While templates can save a lot of time for a beginning user, it is best to learn the basics 

before trying to use one. 
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Text Box 

 When creating a new slideshow, the first slide starts with a Title Slide layout by default.  

This layout is comprised of two text boxes with some default text.  Click on a text box to 

add your own text. 

 After clicking on a text box, you will notice a few things happen: 

o A blinking cursor appears in the box, replacing the default text.  You can now type 

your own text for the text box. 

o Nodes appears at the edges and corners of the text box. 

 Click-and-drag on one of the nodes to change the shape of the text box. 

 Click-and-drag on one of the edges to move the text box. 

 Click-and-drag on the circular arrow to rotate the text box. 

o A new tab called “Format” appears.  This tab contains various commands for 

changing the appearance of both the text box and its text. 

 Take time to explore available options in this tab to know what is 

available... particularly Fill, Outline, and Effects for both the box and text. 

 You can still navigate to the other tabs. 

 With the text box active, click on the Home tab to change things like the font, alignment, 

or create a bullet list. 

 When finished editing and formatting a text box, click outside the box to deselect it. 

 

Adding a slide 

 To create a new slide, click the image above “New Slide” on the Home tab.  This will 

create a new slide with the Title and Content layout by default. 

o Alternatively, you can click on the words “New Slide” and select from various 

other layouts. 

 The default Title and Content layout consists of a text box, and a content box. 

o The text box acts the same as the text boxes on the Title Page, but the content 

box acts differently.  By default, it acts as a text box pre-formatted for a bullet list.  

By clicking on one of the six images in the middle, this box can contain different 

kinds of content like an image, a graph, or even a video… but only one of these 

types at a time. 
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 TIP: Titled bullet and numbered lists are ideal text content for a slide.  A 

slide should highlight and summarize the content of a presentation versus 

spelling out the presentation in its entirety. 

 

Adding an image 

 There are several different ways to add an image to a slide: 

o In a content box… 

 Click on the lower-left icon. 

 Find the image on the computer. 

 Click on it. 

 Click Insert. 

o Outside of a content box… this can also be used to add a text box. 

 Click on the Insert tab. 

 Click on the Pictures command. 

 Search for the image on the computer. 

 Click on it. 

 Click Insert. 

o Another way… 

 Find a picture in another program. 

 Click-and-drag it into your slide. 

 NOTE:  This may not work if you are trying to drag a file from somewhere 

other than your computer (i.e. the Internet). 

 

Working with images 

While it is generally recommended to do any advanced image manipulation in another 

program like Paint or Photoshop, there are some basic things we can do with images.  Most of 

these functions are located in the Format tab that appears when an image is active. 

 Moving, resizing, rotating 

o All these functions work the same way as text boxes. 

o NOTE:  If you shift + click on a second image, both images will become active and 

can be manipulated at the same time! 

 Stacking 
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o As you add objects to your slide (not just images), they stack, meaning each 

object you add will go “on top” of everything placed before it.  In other words, a 

freshly added object can block the view of anything placed before it. 

o You can change an object’s place in the stacking order.  To do this: 

 Select the object you wish to manipulate. 

 Click on the Format tab. 

 Click either Bring Forward or Send Backward until the objects are stacked 

how you want them. 

 Cropping 

o If an image is too large or contains unwanted content, you can crop the image 

from within PowerPoint. 

o To crop an image: 

 Select the image. 

 Click the Format tab. 

 Click the Crop command.  The nodes will changed to dashes. 

 Click-and-drag the dashes for the desired crop. 

 Click the Crop command in the Ribbon again. 

 Aligning 

o Sometimes you want images to be aligned with each other in a certain way.  It can 

be difficult and tedious to do this by hand.  Luckily, there is an alignment 

command to facilitate this, and it works other objects, as well. 

o To align two images: 

 Select one of the images by clicking on it. 

 Select the second image by holding shift while clicking on it. 

 Click on the Format tab. 

 Click on the Align command. 

 Select the designed alignment type. 

o Aligned images will typically align to the furthest image edge of the alignment 

type, so Align Top will bring the other images in line with the top-most image 

edge available. 

o Go to the View tab to find checkboxes for rulers and gridlines to help with object 

placement and alignment. 

 NOTE:  Only what is in the bounds of the slide can be seen during the slideshow. 
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Adding a background 

 Adding a background is a quick and easy way to add a little extra quality to the look of 

your presentation. 

 To add a background: 

o Be sure no objects are selected (if a text box is a selected, the background will be 

applied only to the text box and not the slide itself). 

o Click on the Design tab. 

o Click on Format Background 

o Select a Fill type 

o Customize your Fill type with the various available options including color, 

texture, transparency, or an image. 

o Click Apply to All if you wish, or click the X to close the background formatter. 

 NOTE: There are options for manipulating a background picture fill, but it may be easier 

to insert the picture normally, send it backwards to the bottom of the object stack, then 

make your adjustments. 

 TIP:  When adding a background, check every slide to be sure it does not obscure 

content. 

 TIP:  While every slide can have its own background, you generally want to keep 

background changes to a minimum in a formal presentation. 

 

Adding a transition 

Transitions are the animations between slides.  Like backgrounds, they are a quick and easy 

way to add a bit of polish to your presentation. 

 To add a transition: 

o Click on the Transitions tab. 

o From the dropdown menu, select a transition. 

o Customize the transition with Effect Options, Duration, etc. 

 NOTE: On the far right under Advance Slide is the option for slide timer.  

This will make the slideshow advance slides on its own.  This can be useful 

for a variety of situations. 

o Click Apply to All if you wish. 
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o NOTE: I would generally discourage sound because it is distracting, but if you do 

use it for a presentation, remember, the sound will only come out of a room’s 

speakers if the computer is plugged into them. 

 TIP: Like backgrounds, for most slideshow presentations, these should be subtle and 

standardized throughout your slideshow. 

 

Navigation and arrangement 

 On the left side of PowerPoint workspace is the navigation pane.  Here, we can see all of 

our slides in the order they will be presented. 

 By scrolling through the slides and clicking on one, we can jump to any slide in the 

presentation. 

 By click-and-dragging, we can move a slide to different place in the order. 

 

Adding a slide number 

When referring to content during a presentation, it can be helpful for both the presenter and 

the audience to have the slides numbered. 

 To add a slide number: 

o Click on the Insert tab. 

o Click on Head & Footer. 

o Check the Slide number box. 

o Click Apply to All. 

 When added this way, the slide number will always be correct, even if you insert slides 

into the middle of your presentation or change the slide order. 

 NOTE:  In the Insert tab, you will also notice a “Slide Number” command.  This will put 

the current page number into a text box… and it will also correct itself should the slide 

position change. 

 

Saving 

 Saving works the same way it does with other Microsoft Office Suite applications.  You 

can do one of the following: 

o Click on the disk icon in the upper-left corner. 
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o Go to File > Save. 

o Use the keyboard shortcut ctrl + S. 

 If you are saving for the first time, you will need to name the slideshow and chose which 

folder you would like to save to. 

 TIP: When you save your PowerPoint project normally, you are saving just that… a 

project.  If you want just the slideshow in a finished, immutable form (like a PDF), you 

can save the project as a PowerPoint Show. 

 

Playing the slideshow 

There several ways to do pretty much anything to play and navigate a running slideshow.  We 

will cover some of the common functions here. 

 To play your slideshow from the beginning, you can: 

o Click on the icon in the upper-left that looks like a portable projector screen with 

a play arrow over it. 

o Click on the icon in the lower-right corner that looks like a portable projector 

screen. 

o Click on the Slide Show tab, then click on the “From Beginning” command. 

 To advance to the next slide: 

o Left-click. 

o Use the right or down arrow keys. 

 To go back a slide: 

o Use the left or up arrow keys. 

 To jump to a slide: 

o Right-click. 

o Click on See All Slides. 

o Click on the slide to jump to. 

 To end the slideshow: 

o Use the ESC key. 

o Right-click, then select “End Show.” 

 NOTE: We do not discuss slide notes in this class, and most presenters I have met do not 

use them… but when using a second display like a television or projector, PowerPoint 

may default into a Presenter mode that gives the present a view of multiple slides and 

notes during the slideshow.  Mirroring your display will prevent this behavior. 
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 NOTE:  In order to play a PowerPoint slideshow, the computer it plays on needs to 

either have PowerPoint installed, or a PowerPoint Viewer application.  The original, 

standalone PowerPoint Viewer was recently retired, but the downloadable app is 

available in the Microsoft Store, or you can use PowerPoint Online.  PowerPoint Online 

is free to use with a Microsoft account, but the slideshow must also be uploaded to 

OneDrive or Dropbox to use it. 

 

Printing 

 Printing in PowerPoint works much the same way as printing in any other application, 

with one nifty twist.  To print a PowerPoint presentation: 

o Click on the File tab. 

o Click Print. 

o Choose your printer, how many copies, etc. 

o The second option under Settings defaults to Full Page Slides, but if you click on 

the dropdown menu, you will see many other options.  Depending on the intent 

of your presentation, your audience, or maybe your concern for the environment, 

you can choose the print configuration that suits your needs (three slides with 

room for notes is something I saw through much of college). 

Lynda.com 

Lynda.com is an amazing resource with video tutorials for learning technical skills.  While there 

are videos available on YoutTube for pretty much anything, Lynda.com is a premium service 

that you have “free” access to through the library with your library card.  The tutorials are 

organized into classes with certificates for completion, and are taught by professional trainers 

in their respective industry.  Microsoft Office Suite applications like PowerPoint are covered 

extensively.  To access Lynda.com: 

 In a web browser, go to our website www.mybpl.org. 

 From the Learn menu, select Online Courses. 

 From the database list, Click on Lynda.com 

 Enter your library card and PIN (last 4 digits of your registered phone number). 

 That’s it!  Search for what you would like to learn, click on the appropriate class, and 

start learning. 

http://www.mybpl.org/

